SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |   



Category:   Application (Web Server/CGI)  >   Apache HTTPD Vendors:   Apache Software Foundation
Apache HTTPD HTTP/2 SETTINGS Data Processing Bug Lets Remote Users Deny Service
SecurityTracker Alert ID:  1041713
SecurityTracker URL:  https://securitytracker.com/id/1041713
CVE Reference:   CVE-2018-11763   (Links to External Site)
Updated:  Sep 25 2018
Original Entry Date:  Sep 25 2018
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 2.4.x
Description:   A vulnerability was reported in Apache HTTPD. A remote user can cause denial of service conditions on the target system.

A remote user can send specially crafted and continuous SETTINGS data for an ongoing HTTP/2 connection to cause the target service to fail to timeout.

Systems running HTTP/2 connections are affected.

The vendor was notified on July 18, 2018.

Gal Goldshtein of F5 Networks reported this vulnerability.

Impact:   A remote user can cause denial of service conditions.
Solution:   The vendor has issued a fix (2.4.35).

The vendor advisory is available at:

https://httpd.apache.org/security/vulnerabilities_24.html#CVE-2018-11763

Vendor URL:  httpd.apache.org/security/vulnerabilities_24.html#CVE-2018-11763 (Links to External Site)
Cause:   Resource error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Oct 4 2018 (Ubuntu Issues Fix) Apache HTTPD HTTP/2 SETTINGS Data Processing Bug Lets Remote Users Deny Service
Ubuntu has issued a fix for Ubuntu Linux 18.04 LTS.



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search


Content previously copyright SecurityGlobal.net LLC placed in the public domain on December 31, 2019.