SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |   



Category:   Application (Web Browser)  >   Mozilla Firefox Vendors:   Mozilla.org
(Oracle Issues Fix for Oracle Linux) Mozilla Firefox Lets Users Cause the Target User's Browser to Crash
SecurityTracker Alert ID:  1041739
SecurityTracker URL:  https://securitytracker.com/id/1041739
CVE Reference:   CVE-2018-12385   (Links to External Site)
Date:  Sep 28 2018
Impact:   Denial of service via local system, Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 62.0.2
Description:   A vulnerability was reported in Mozilla Firefox. A user can cause denial of service conditions.

A user that can exploit a separate vulnerability and write to the local cache in the target user's profile directory can cause the browser to crash for target users switching between the Nightly and Release versions of the browser.

Philipp reported this vulnerability.

Impact:   A user can cause denial of service conditions on the target user's browser.
Solution:   Oracle has issued a fix.

The Oracle Linux advisory is available at:

http://linux.oracle.com/errata/ELSA-2018-2835.html

Vendor URL:  linux.oracle.com/errata/ELSA-2018-2835.html (Links to External Site)
Cause:   State error
Underlying OS:  Linux (Oracle)
Underlying OS Comments:  7

Message History:   This archive entry is a follow-up to the message listed below.
Sep 23 2018 Mozilla Firefox Lets Users Cause the Target User's Browser to Crash



 Source Message Contents

Subject:  [El-errata] ELSA-2018-2835 Moderate: Oracle Linux 7 firefox security update


[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search


Content previously copyright SecurityGlobal.net LLC placed in the public domain on December 31, 2019.